Оновлений WordPress 3.2.1 використовує jQuery 1.6.1, а через нову версію jQuery деякі плаґіни чи можливості теми не працюють коректно. Суть проблеми полягає у тому, що JavaScript теми і/або плаґінів несумісний із jQuery 1.6.1.

Думаю, з часом плаґіни і теми оновляться і ця проблема зникне, але щоб не чекати оновлень — можна вирішити цю проблему несумісності прямо зараз.

Потрібно у бекенді використати старішу версію jQuery. Я писав статтю про оновлення, а зараз цю саму методику можна використати і для пониженя версії  jQuery. Завантажте цей плаґін і активуйте його. Для НЕадмінки використовуватиметься старіша версія — 1.5, і більшість «неполадок» скриптів буде усунено.

Завантажити плаґін SK jQuery update

  SK jQuery update (28,8 KiB, 419 hits)

Author

Дмитро Кондрюк в веб-індустрії з 2003 року. В 2009р. заснував проект Український WordPress (що у подальшому став офіційним сайтом команди локалізації WordPress в Україні). З 2010 року засновник і технічний директор проекту Український хостинг для WordPress (WPHost.me) - повноцінного хостинг-сервісу, максимально оптимізованого на використання CMS WordPress.

Коментувати